User Käyttäjä Salasana  
   
sunnuntai 21.4.2024 / 07:59
Hae keskustelualueilta:        In English   Suomeksi   På svenska
afterdawn.com > keskustelu > pelit ja pelikonsolit > ps2 > komponenttikaapelin toiminta!?
Näytä aiheet
 
Keskustelualueet
Keskustelualueet
Komponenttikaapelin toiminta!?
  Siirry:
 
Kirjoittaja Viesti
mpl75
Newbie
_
6. maaliskuuta 2014 @ 12:23 _ Linkki tähän viestiin    Lähetä käyttäjälle yksityisviesti   
Hei vaan!
Ostin siis komponenttikaapelin, jotta saisin ps2 näkymään ja toimimaan Philipsin:n taulutelkassa.... Ja vaikka kuinka lisään laitteen ja olen johdot yhdistänyt, herjaa ettei video signaalia... Miksi? Mikä väärin? Auttakaa, pyydän... Kiitos.
Tämä kaapeli : Mad Catz Universal HD Component Audio & Video Cable -kaapeli, verkkokauppa.comista.
Senior Member
_
6. maaliskuuta 2014 @ 15:22 _ Linkki tähän viestiin    Lähetä käyttäjälle yksityisviesti   
Tarkista johdotukset vielä kerran ja varmista etteivät punaiset kaapelit ole menneet keskenään sekaisin (ovat samanlaisia, joten saattavat mennä sekaisin, vaikka eri haaroissa ovatkin). Kannattaa myös varmistaa että PS2n videoasetukset ovat kunnossa, konsoli ei välttämättä anna signaala ulos oikein jos asetukset ovat väärin. Tarkista myös että TVstä on valittuna oikea tulo.

Videoasetusten säätö komponenttivideolle ilman videosignaalia:
1. Käynnistä PS2 ja varmista ettei asemassa ole levyä.
2. Odota että konsoli käynnistyy (n. 15-20 sekuntia).
3. Paina ALAS ja sitten X (olet nyt järjestelmän asetuksissa vaikket näe sitä).
4. Paina ALAS, ALAS, ALAS ja sitten X (komponenttivideon säädöt).
5. Paina OIKEA ja sitten X.

Mikäli tämä ei toimi, säädä asetukset kuntoon videoasetuksista käyttämällä konsolin mukana tullutta videokaapelia, sammuta konsoli ja vaihda kaapelia.

Samsung NP370R5E-S08SE | Intel Core i5 3210M @ 2,5GHz | Intel HM76 | 8GB DDR3 1600MHz | Seagate ST1000LM024 HN-M101MBB 1TB 5400 RPM | ATI AMD Radeon HD 8750M 1024MB/Intel HD Graphics 4000 @ 1366x768x32 | Windows 8 64-bit

Viestiä on muokattu lähettämisen jälkeen. Viimeisin muokkaus 6. maaliskuuta 2014 @ 15:32

mpl75
Newbie
_
8. maaliskuuta 2014 @ 18:31 _ Linkki tähän viestiin    Lähetä käyttäjälle yksityisviesti   
Lainaus, alkuperäisen viestin kirjoitti Tiger25:
Tarkista johdotukset vielä kerran ja varmista etteivät punaiset kaapelit ole menneet keskenään sekaisin (ovat samanlaisia, joten saattavat mennä sekaisin, vaikka eri haaroissa ovatkin). Kannattaa myös varmistaa että PS2n videoasetukset ovat kunnossa, konsoli ei välttämättä anna signaala ulos oikein jos asetukset ovat väärin. Tarkista myös että TVstä on valittuna oikea tulo.

Videoasetusten säätö komponenttivideolle ilman videosignaalia:
1. Käynnistä PS2 ja varmista ettei asemassa ole levyä.
2. Odota että konsoli käynnistyy (n. 15-20 sekuntia).
3. Paina ALAS ja sitten X (olet nyt järjestelmän asetuksissa vaikket näe sitä).
4. Paina ALAS, ALAS, ALAS ja sitten X (komponenttivideon säädöt).
5. Paina OIKEA ja sitten X.

Mikäli tämä ei toimi, säädä asetukset kuntoon videoasetuksista käyttämällä konsolin mukana tullutta videokaapelia, sammuta konsoli ja vaihda kaapelia.
Moi!
Ja kiitos, mutta silti ei toimi...
TV on Smart LED-TV
94 cm (37"), Full HD 1080p, DVB-T2/C 37PFL4007T/12
Ja en saa näkymään?? Auttakaa lisää!!!!
Kiitos!



quote=Tiger25]Tarkista johdotukset vielä kerran ja varmista etteivät punaiset kaapelit ole menneet keskenään sekaisin (ovat samanlaisia, joten saattavat mennä sekaisin, vaikka eri haaroissa ovatkin). Kannattaa myös varmistaa että PS2n videoasetukset ovat kunnossa, konsoli ei välttämättä anna signaala ulos oikein jos asetukset ovat väärin. Tarkista myös että TVstä on valittuna oikea tulo.

Videoasetusten säätö komponenttivideolle ilman videosignaalia:
1. Käynnistä PS2 ja varmista ettei asemassa ole levyä.
2. Odota että konsoli käynnistyy (n. 15-20 sekuntia).
3. Paina ALAS ja sitten X (olet nyt järjestelmän asetuksissa vaikket näe sitä).
4. Paina ALAS, ALAS, ALAS ja sitten X (komponenttivideon säädöt).
5. Paina OIKEA ja sitten X.

Mikäli tämä ei toimi, säädä asetukset kuntoon videoasetuksista käyttämällä konsolin mukana tullutta videokaapelia, sammuta konsoli ja vaihda kaapelia.

mpl75
Newbie
_
15. maaliskuuta 2014 @ 21:18 _ Linkki tähän viestiin    Lähetä käyttäjälle yksityisviesti   
Voisiko joku vielä antaa muita neuvoja, kun emme saa näkymään ps2:sta...? Kiitos!
Mainos
_
__
 
_
mpl75
Newbie
_
20. maaliskuuta 2014 @ 21:46 _ Linkki tähän viestiin    Lähetä käyttäjälle yksityisviesti   
Apua yhä kaipaan... :(
afterdawn.com > keskustelu > pelit ja pelikonsolit > ps2 > komponenttikaapelin toiminta!?
 

Apua ongelmiin: AfterDawnin keskustelualueet | AfterDawnin Vastaukset
Uutiset: IT-alan uutiset | Uutisia puhelimista
Musiikkia: MP3Lizard.com
Tuotearviot: Laitevertailu | Vertaa puhelimia | Vertaa kännykkäliittymiä
Pelit: Pelitiedostot, pelidemot ja trailerit
Ohjelmat: download.fi | AfterDawnin ohjelma-alueet
International: AfterDawn in English | Software downloads | Free, legal MP3s | AfterDawn på svenska
RSS -syötteet: AfterDawnin uutiset | Uusimmat ohjelmapäivitykset | Keskustelualueiden viestit
Tietoja: Tietoa AfterDawn Oy:stä | Mainosta sivuillamme | Sivuston käyttöehdot ja tietoja yksityisyydensuojasta
Ota yhteyttä: Lähetä palautetta | Ota yhteyttä mainosmyyntiimme
 
  © 1999-2024 AfterDawn Oy